Outlook Add-in: Error contacting Xink: HTTP error: 500

Incident Report for Xink

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 09:07 CET

Investigating

Clients may encounter connection issue with the add-in, showing "Error contacting Xink: HTTP error: 500"


We are currently investigating this issue.
Posted Feb 27, 2026 - 04:28 CET
This incident affected: Outlook Add-in.