UK Xink service unreachable
Incident Report for Xink
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:15 CET
Identified
Clients may experience issues accessing the Xink UK portal due to some services being unreachable or responding slowly. The problem originated from a scheduled automatic update that failed, impacting service availability. To address this issue, we scaled additional resources to restore functionality and improve service performance. We apologize for the inconvenience and appreciate your patience as we work to restore services to normal.
Posted Nov 20, 2024 - 15:30 CET
This incident affected: UK Data Centre (Microsoft Azure Cloud) (Server-side (Re-routing), Admin Portal).